Diberdayakan oleh Blogger.

Senin, 14 September 2015

Texlive for my Slackware64 current

by Joielechong sipayung  |  in Slackware at  Senin, September 14, 2015

As I am too lazy to build Texlive for my Slackware64 current, I take a short cut for it.

I download Texlive package from Robby Workman Slackware repository. But before installing it, I build two packages from Slackbuilds.org that it require:texi2html, libsigsegv. But texlive will give you error when run because it need old libpoppler from slackware64 14.1, libpoppler.so.43. The trick to fix this is so simple, just make a soft link for libpoppler.so.51 in /usr/lib64/. We can do that by running these commands as root:

 #cd /usr/lib64  
 #ln -s libpoppler.so.51 libpoppler.so.43  
Now I can work with latex..;)

0 comments:

Silahkan tinggalkan komentar anda: